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Layer Basics

 

Adobe® Photoshop® lets you isolate 

different parts of an image on layers. 

Each layer can then be edited as 

discrete artwork, allowing unlimited 

flexibility in composing and revising 

an image. 
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In this lesson, you’ll learn how to do the following:

 

•

 

Organize your artwork on layers.

 

•

 

Create a new layer.

 

•

 

View and hide layers.

 

•

 

Select layers.

 

•

 

Remove artwork on layers. 

 

•

 

Reorder layers to change the placement of artwork in the image.

 

•

 

Apply modes to layers to vary the effect of artwork on the layer. 

 

•

 

Link layers to affect them simultaneously. 

 

•

 

Apply a gradient to a layer.

 

•

 

Add text and layer effects to a layer.

 

•

 

Save a copy of the file with the layers flattened.

 

Organizing artwork on layers

 

Every Adobe Photoshop image contains one or more

 

 layers

 

; every new file is created with a 

 

background,

 

 which can be converted to a layer. You can view and manipulate layers in Photoshop 

with the Layers palette.

All new layers in an image are transparent until you add artwork (pixel values). Working with layers 

in Photoshop is analogous to placing portions of a drawing on sheets of acetate—individual sheets 

of acetate may be edited, repositioned, and deleted without affecting the other sheets and when the 

sheets are stacked, the entire drawing is visible. 

 

Getting started

 

Before beginning this lesson, delete the Adobe Photoshop Preferences file to restore the program’s 

default settings. To delete the Preferences file in Windows®, exit Photoshop, and then delete the 

Adobe Photoshop 5 Prefs file in the Adobe Photoshop Settings subdirectory inside the Photoshop5 

directory. To delete the Preferences file in Mac® OS, quit Photoshop, locate the Adobe Photoshop 5 

Prefs file in the Adobe Photoshop Settings folder inside the Adobe Photoshop 5.0 folder, drag the 

file to the Trash, and choose Special > Empty Trash. 

After you have deleted the Preferences file, restart the Photoshop program. Then open the finished 

art file to see what you’ll be creating. 

 

1

 

Choose File > Open. Locate and open the Training\Lesson02 folder in the Adobe Photoshop 5.0 

application folder or on the tutorial CD. Then select End02.psd and click Open.

A collage of business images is displayed. 

 

2

 

If you like, choose View > Zoom Out to make the image smaller and leave it on your screen as you 

work. If you don’t want to leave the image open, choose File > Close.

Now, you’ll open the start file and work with the image as you learn about the Layers palette and 

layer options. 
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3

 

Choose File > Open. Locate and open the Lesson02 folder, select Start02.psd, and click Open.

 

4

 

Choose File > Save As, type the name Work02.psd, and click Save. 

 

Creating and viewing layers

 

To begin, you’ll create a new layer in the Work02.psd file by bringing in an image from another file. 

 

1

 

Choose File > Open. Locate and open the Lesson02 folder. Then select Clock.psd from the list 

of files.

 

Clock image in Clock.psd Clock image moved into Work02.psd

 

2

 

Select the move tool ( ). Then hold down Shift, click the image in Clock.psd, and drag it into 

the Work02.psd file on top of the image of the keyboard. (Holding down Shift when dragging 

artwork into a new file centers the art on the new file’s image.) The clock now appears on its own 

layer, Layer 1, in the Work02.psd file’s Layers palette.

 

Note:

 

 If the Layers palette is not visible on your screen, choose Window > Show Layers. If you want to 

expand the Layers palette, click the minimize/maximize box (Windows) or resize box (Mac OS) at the 

top of the palette.

 

3

 

Close the Clock.psd file.

 

A.

 

 Minimize/maximize or resize box

 

B.

 

 New layer (clock image) added to palette

 

C.

 

 Show/hide column

 

You can use the Layers palette in a Photoshop file to hide, view, reposition, delete, rename, and 

merge layers. The Layers palette displays all layers with the layer name and a thumbnail of the layer’s 

image that is automatically updated as you edit the layer. 

You will now use the Layers palette Options dialog box to rename Layer 1 with a more descrip-

tive name. 

A

B

C
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4

 

In the Layers palette, double-click Layer 1.

 

5

 

In the Layer Options dialog box, type the name Clock and click OK. Layer 1 is now renamed 

Clock in the Layers palette.

The Layers palette shows Work02.psd contains three layers in addition to the Clock layer, some of 

which are visible and some of which are hidden. The eye icon ( ) to the far left of a layer name in 

the palette indicates that the layer is visible. You can hide or show a layer by clicking this icon.

 

6

 

Click the eye icon next to the Clock layer to hide the clock. Click again to redisplay it.

 

Selecting and removing artwork on a layer

 

Notice that when you moved the clock image onto the keyboard in Work02.psd, you also moved the 

white area surrounding the clock. This opaque area blocks out part of the keyboard image, since the 

clock layer sits on top of the keyboard, or background.

You’ll now remove the white area from around the clock image on the Clock layer. 

 

1

 

Make sure that the Clock layer is selected. To select the layer, click the layer name in the Layer 

palette. The layer is highlighted and a paintbrush icon appears to the left of the layer name, 

indicating the layer is active.

 

2

 

To make the opaque areas on this layer more obvious, hide the keyboard by clicking the eye icon 

in the Layers palette to the left of the background layer name. The keyboard image disappears, and 

the clock displays on a checkerboard background. The checkerboard indicates transparent areas on 

the active layer.

 

3

 

Now select the magic wand tool ( ), click the white area surrounding the clock to select it, and 

press the delete key to delete the selection. Notice that the checkerboard fills in where the white area 

had been, indicating this area is now also transparent.

 

4

 

Choose Select > Deselect.

 

5

 

Turn the background back on by clicking the eye icon column next to its layer name. The 

keyboard image now shows through where the white area on the Clock layer was removed.

 

Opaque white area selected Opaque area removed Background turned on
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Rearranging layers

 

In Photoshop, the order in which the layers of an image are organized is called the 

 

stacking

 

 

 

order

 

. 

The stacking order of layers determines how the image is viewed—you can change the order to make 

certain parts of the image appear in front of or behind other layers. 

Next you’ll rearrange layers in the Work02.psd file so that the clock image moves in front of the other 

images in the file.

 

1

 

Make the Gauge and Bearing layers visible by clicking the eye icon column next to their layer 

names. Notice that the clock image is partly covered up by the other images in the file.

 

Making all layers visible Result

 

2

 

Click the Clock layer in the Layers palette, and drag upward to position it at the top of the palette. 

When you see a thick black line above the Gauge layer, release the mouse button. The Clock layer 

moves to the top of the palette’s stacking order, and the clock image appears in front of the 

other images.

 

Repositioning Clock layer Result
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Changing the opacity and mode of a layer 

 

The clock image now blocks out any images that lie on layers below it. You can reduce the opacity 

of the clock layer, which allows other layers to show through it. You can also apply different blending 

modes to the layer, which affect how the clock image blends with the layers below it.

 

1

 

With the Clock layer still active, click the arrow next to the Opacity text box in the Layers palette 

and drag the slider to 50%. The clock becomes partially transparent, and you can see the layers 

underneath. Note that the change in opacity affects only the image areas on the Clock layer. 

 

Changing opacity Result

 

2

 

Next try applying some blending modes to the Clock layer. Choose Difference and then Darken 

from the mode menu (to the left of the Opacity text box), and notice the effect on the clock image. 

Then select the Screen mode, which is the mode we used for our example, and change the opacity 

to 90%.

 

Changing mode and opacity Result

 

3

 

Choose File > Save. 

 

Note:

 

 For more information on blending modes and examples of their effects, see Chapter 9, “Painting,” 

in the 

 

Adobe Photoshop User Guide.
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Linking layers

 

An efficient way to work with layers is to link two or more of them together. By linking layers, you 

can move and transform them simultaneously, thereby maintaining their alignment to each other.

You’ll now move the clock image away from the bearing image; link the two layers; and then 

reposition, scale, and rotate them together. 

 

1

 

Select the move tool, and drag the clock to the bottom right corner of the collage so that just the 

top half of the clock face is visible.

 

Dragging clock image Result

 

2

 

With the Clock layer active in the Layers palette, click the small box to the right of the eye icon for 

the Bearing layer. Notice that a link icon appears in the box, indicating that the Bearing layer is 

linked to the Clock layer. (The active or selected layer does not display a link icon when you create 

linked layers.)

 

3

 

Position the move tool in the image window, and drag toward the top margin of the image. Notice 

that the clock and bearing images move simultaneously. 

 

Linking Clock layer to Moving layers simultaneously
Bearing layer

 

Now you’ll try scaling and rotating the linked layers by using the Free Transform command. 

 

4

 

Choose Edit > Free Transform. A transformation bounding box appears around the clock face. 

 

5

 

To rotate the clock, position the pointer outside one of the handles until you see a double-headed 

arrow, drag the face clockwise, and release the mouse button. Notice the bearing rotates as well.
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6

 

Hold down Shift, drag on a handle of the bounding box, and scale the clock and bearing to a 

smaller size.

 

Rotating clock and bearing Scaling clock and bearing Repositioning clock and bearing

 

7

 

If necessary, position the pointer inside the bounding box, and drag to reposition the two images.

 

8

 

Press Enter (Windows) or Return (Mac OS) to apply the transformation changes.

 

Adding a gradient to a layer

 

Next, you’ll create a new layer and add a gradient effect to it. You can add a layer to a file with the 

New Layer command, which creates a transparent layer with no artwork on it. If you then add a 

special effect to the layer, such as a gradient, the effect is applied to any layers stacked below the new 

layer.

 

1

 

In the Layers palette, click the background to make it active. 

 

2

 

Choose New Layer from the Layers palette menu. 

 

3

 

In the New Layer dialog box, type the name Gradient, and click OK. The Gradient layer appears 

above the background in the Layers palette. 

You can now apply a gradient to the new layer. A gradient is a gradual transition between one or 

more colors. In Photoshop, you control the type of transition using the gradient tool. 

 

4

 

Double-click the linear gradient tool ( ) in the toolbox to select the tool and its Options palette.
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5

 

In the Options palette, choose Foreground to Transparent for the type of Gradient. 

 

Gradient Options palette Swatches palette

 

6

 

Click the Swatches palette tab to bring it to the front of its palette group, and select a shade of 

purple that appeals to you. 

 

7

 

With the Gradient layer active in the Layers palette, drag the gradient tool from the right to the 

left margin of the image. 

The gradient extends over the width of the layer, starting with purple and gradually blending to 

transparent, and affects the look of the keyboard on the layer below it. Because the gradient partially 

obscures the keyboard, you’ll now lighten the effect by changing the Gradient layer’s opacity.

 

8

 

In the Layers palette, change the opacity for the Gradient layer to 60%. The full keyboard shows 

through the gradient.

 

Dragging gradient tool Gradient at 100% opacity Gradient at 60% opacity
(right to left)

 

Adding text

 

Now you’re ready to create and manipulate some text. You’ll create the text with the type tool, which 

places the text on its own type layer. You’ll then edit the text and apply a special effect to that layer. 

 

1

 

In the Layers palette, click the Clock layer to make it active.

 

2

 

Select the type tool ( ), and click the image in the upper left corner. 

 

3

 

Click the color box on the Type Tool dialog box, select a beige color from the color picker, and 

click OK.

 

4

 

Choose a font from the Font menu in the dialog box, and enter a point size in the Size text box 

(we used 70-point Helvetica Neue Condensed Heavy).
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5

 

Type “Z2000” in the large text box at the bottom of the dialog box. The text is automatically 

placed on a new layer in the upper left corner of the image where you clicked.

 

6

 

Move the cursor into the image area, where the cursor temporarily changes to the move tool, and 

reposition the text.

 

7

 

When the text is placed where you want it, click OK. Notice that the Layers palette now includes 

a layer named 

 

Z2000

 

 with a T icon next to the name, indicating it is a type layer.

 

Adding a layer effect

 

You can enhance a layer by adding a shadow, glow, bevel, or emboss special effect from the program’s 

collection of automated layer effects. These effects are easy to apply and link directly to the layer 

you specify. 

You’ll now apply a bevel and emboss layer effect to the type.

 

1

 

With the Z2000 type layer still active, choose Layer > Effects > Bevel and Emboss.

 

2

 

In the Effects dialog box, change the opacity for Highlight to 20%. Then click the Highlight color 

box, select a color from the color picker (we chose a light blue), and click OK. 

 

3

 

Next change the opacity for Shadow to 40%. Click the Shadow color box, select a color from the 

color picker (we chose black), and click OK. 

 

4

 

Select Emboss from the Style menu, and click OK to apply the layer effect to the type.
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Layer effects are automatically applied to changes you make to a layer. You can edit the text and 

watch how the layer effect tracks the change.

 

5

 

Double-click the Z2000 type layer in the Layers palette. 

 

6

 

In the Type Tool dialog box, select “Z2000” and change it to “Z999.” 

 

7

 

Reselect the new text, enter a larger point size in the Size text box (we used 90 points), and click 

OK. Note that the layer effect is applied to the text both as you type the new word and when you 

change to the larger font size.

 

8

 

Choose File > Save.

 

Flattening and saving files

 

When you have edited all the layers in your image, you can make a copy of the file with the layers 

flattened. Flattening a file’s layers merges them into a single background layer, thus greatly reducing 

the file size. Note that you shouldn’t flatten an image until you are certain you’re satisfied with all 

your design decisions. In most cases, you will also want to retain a copy of the file with its layers 

intact, in case you later need to change a layer.

To save a flattened version of the file, you will use the Save a Copy command.

 

1

 

Choose File > Save a Copy.

 

2

 

In the dialog box, type the name 

 

Flat02.psd

 

, and select the Flatten Image option. 

 

3

 

Click Save. The Save a Copy command saves a flattened version of the file while leaving the 

original file and all its layers intact.

Your collage of business images is now complete.
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